<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>The Leadership Envisioned by the International Community | The Glocal</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://glocal.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://glocal.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//glocal.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Glocal &raquo; Feed" href="http://glocal.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Glocal &raquo; Comments Feed" href="http://glocal.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Glocal &raquo; The Leadership Envisioned by the International Community Comments Feed" href="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/glocal.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://glocal.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://glocal.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://glocal.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://glocal.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://glocal.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://glocal.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://glocal.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glocal.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://glocal.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Internationalists, Nationalism and the Paris Accord' href='http://glocal.bangordailynews.com/2017/06/08/home/internationalists-nationalism-and-the-paris-accord/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/" />
<link rel='shortlink' href='http://wp.me/p6Tuyo-4i' />
<link rel="alternate" type="application/json+oembed" href="http://glocal.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglocal.bangordailynews.com%2F2017%2F07%2F11%2Fhome%2Fthe-leadership-envisioned-by-the-international-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://glocal.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglocal.bangordailynews.com%2F2017%2F07%2F11%2Fhome%2Fthe-leadership-envisioned-by-the-international-community%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p6Tuyo-4i',
            title: 'The Leadership Envisioned by the International Community',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The Glocal:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://glocal.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "the-leadership-envisioned-by-the-international-community";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The Glocal', 'opinion', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Leadership Envisioned by the International Community" />
<meta property="og:url" content="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/" />
<meta property="og:description" content="The 2017 Hamburg G-20 summit was another opportunity for internationalists and the anti-Trump community to reinforce their now well-known arguments. Headlines such as “Once Dominant, the United Sta…" />
<meta property="article:published_time" content="2017-07-11T20:30:51+00:00" />
<meta property="article:modified_time" content="2017-07-11T20:30:51+00:00" />
<meta property="og:site_name" content="The Glocal" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/putin.jpeg" />
<meta property="og:image:width" content="529" />
<meta property="og:image:height" content="430" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/putin.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Stefano Tijerina','dimension2': 'post','dimension3': '372.266','dimension5': 'opinion',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '372.266', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '372.266';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Stefano Tijerina","contentPublishedDate":"2017-07-11","contentPublishedTime":"2017-07-11 16:30:51-04:00","lastUpdatedTime":"2017-07-11 16:30:51-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-266 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
	<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://glocal.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://glocal.bangordailynews.com/"
		       title="The Glocal" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2015/10/FullSizeRender-1-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    The Glocal			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">The Glocal</h1>
				    <h2 class="site-description"></h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=The+Glocal&utm_medium=footer">
			    <img src="http://glocal.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://glocal.bangordailynews.com/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://glocal.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://glocal.bangordailynews.com/about-stefano/">About Stefano</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://glocal.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-266" class="post-266 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">The Leadership Envisioned by the International Community</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/" title="Permalink to The Leadership Envisioned by the International Community" rel="bookmark"><time class="entry-date" datetime="2017-07-11T16:30:51+00:00">July 11, 2017</time></a></span><span class="categories-links"><a href="http://glocal.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://glocal.bangordailynews.com/author/glocal/" title="Posts by Stefano Tijerina" rel="author">Stefano Tijerina</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The Leadership Envisioned by the International Community."
               data-url="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/putin-250x250.jpeg&description=The Leadership Envisioned by the International Community" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>The 2017 Hamburg G-20 summit was another opportunity for internationalists and the anti-Trump community to reinforce their now well-known arguments. Headlines such as “Once Dominant, the United States Finds Itself Isolated at G-20” and “Australian Journalist Demolishes Trump at G-20: ‘Biggest Threat to the West’” reflected the focus of domestic and international media.<a href="#_ftn1" name="_ftnref1">[1]</a> There was very limited coverage about the discussions, debates, and agendas negotiated at the summit, delivering instead a heavy loaded anti-Trump discourse. The Russian meddling theme continues to dominate the headlines while more important domestic and international issues continue to impact the lives human domestically and across the global system. But the most concerning theme that re-surfaced at the summit was the repetitive phrase that US “leadership” was in decadence as a result of president Trump’s decisions on trade and the environment. It is paradoxical that today the international community demands that the United States returns to being “the dominant force” that historically dictated “the agenda at the annual gathering,” when in the past our representatives were criticized and accused of being imperialist for setting the agenda and dictating the path on geo-politics and international trade.<a href="#_ftn2" name="_ftnref2">[2]</a><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/G20.png"><img class="size-full wp-image-268 alignright" src="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/G20.png" alt="" width="195" height="258" /></a><a href="#_ftn2" name="_ftnref2"></a></p>
<p>Since the system of globalization was put in motion under the Ronald Reagan administration the international community and global media that favored the same initiative, began to praise a version of US leadership that favored global trade expansionism at the expense of local economies and communities. From that point forward the protection and expansion of the internationalist agenda became the core leadership role of our country.</p>
<p>When it came to global environmental policy the United States was never singled out as a leader. On the contrary, its historic record of impeding the nation from entering global environmental agreements was highly criticized, and it was only under the Barack Obama administration that we earned the status of environmental leader. This status was revoked last month when President Donald Trump’s administration opted to remove the nation from the Paris accord.</p>
<p>The latest G-20 summit served the interests of internationalists who found in the gathering an important public relations opportunity to market to the world the idea that the United States is no longer the leader of the “free world” because its decision makers opted to pursue protectionist policies, that from the current administration’s point of view, tailor to the needs of domestic interests and not foreign interests. Nationalism, protectionism, and self-interest is seen by the internationalists as a threat to the status quo that the United States was committed to defend more than twenty years ago. Therefore, according to their worldviews, the United States is now “isolated” as it swims against the internationalist’s current.<a href="#_ftn3" name="_ftnref3">[3]</a><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/imgres.jpg"><img class="aligncenter size-full wp-image-270" src="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/imgres.jpg" alt="" width="278" height="181" /></a><a href="#_ftn3" name="_ftnref3"></a></p>
<p>By design, internationalism requires that nation states give up sovereignty in areas such as trade, environmental regulation, immigration, and other aspects of foreign policy in order to accommodate the collective needs of all the other partners. Unfortunately for them, the US Democratic and Republican parties were unable to win over the nationalist and protectionist proposals of the political outsider, Donald Trump, and are now faced with an administration interested in altering the status quo constructed by both political parties since the late 1980s when the Canada-US Free Trade Agreement (CUSFTA) was set in motion.<a href="#_ftn4" name="_ftnref4">[4]</a></p>
<p>It is evident that since the implementation of CUSFTA and all the other trade agreements that have followed, the nation has sacrificed aspects of its sovereignty and has had to absorb costs that ultimately impact the well being of US taxpayers.<a href="#_ftn5" name="_ftnref5">[5]</a> It is also clear that in an international system dominated by the principles of political realism, the internationalists found in their global initiatives a formula to diminish the power and influence that the US had gained after World War Two.<a href="#_ftn6" name="_ftnref6">[6]</a></p>
<p>This explains the frustration of the European Union (EU) over the change in direction of the Trump administration, considering that Germany and all the other EU partners had opted for an economic union as a long-term formula for playing the globalization game constructed by the internationalists. The same may be said about Canada’s Justin Trudeau who is also frustrated with the anti-NAFTA (North American Free Trade Agreement) rhetoric emanating from Washington, forcing his administration to strategize around the possible challenge to the trilateral status quo.<a href="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/G20-members.png"><img class="aligncenter size-full wp-image-269" src="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/G20-members.png" alt="" width="250" height="202" /></a></p>
<p>Canada, Australia, Japan, the EU and the other G-20 members became accustomed to the privileges of the status quo that allowed their private sector to expand their markets and control global resources at the expense of the US that incurred the costs of international leadership in areas such as external aid, international security, and more recently international environmentalism.</p>
<p>It is therefore not surprising that the international system and the pro-internationalist media are signaling that the US is being isolated by the international community and that its leadership role is at stake. As indicated by the <em>New York Times</em> we are loosing our influence because our President refused to comply with the Paris accord, because our government did not humiliate the Russians, and because the current administration is not willing to spread “prosperity through open markets and multilateral cooperation.”<a href="#_ftn7" name="_ftnref7">[7]</a> According to Australian journalist, Chris Uhlmann, the nationalist and protectionist position of the current administration represents a disastrous foreign policy that presses, “fast-forward on the decline of the United States;” a position that signifies “the biggest threat to the values of the west.”<a href="#_ftn8" name="_ftnref8">[8]</a></p>
<p>International and domestic media resonated the voices of the internationalists and the anti-Trump movement, with more bark then evidence and facts. If it were true that our leadership role is at stake then it would be important to define what our leadership role has been since the early twentieth century. In fact, international media should be honest and accept that they have historically despised our leadership role, unless it favors their own national self-interests. If in fact China or Germany are going to step up to the plate and take over this leadership role, will their taxpayers, business sector, and civil society be willing to bear the costs for decades to come?</p>
<p>To the critics I must say that it is impossible for one single person limited by a strong democratic system and an active and free civil society to dismantle the system, institutions, programs, and cultural values that were rooted in our country and promoted globally since our independence. I also must remind people like Mr. Uhlmann that our president is just one of millions of ambassadors that promote western values, and that those western values that he claims to be threated today were actually responsible for the environmental crisis that humanity faces today.</p>
<p>Internationalists such as Mr. Uhlmann concluded that there was a strong sense that “some of the leaders” were “trying to find the best way to work around” President Trump, but it is evident that in an interdependent globalized economy no geopolitical and international trade decision may be made without the involvement of the largest economy and most aggressive consumer society in the planet. In a capitalist global economy, like the one we currently live in, it is bad business to isolate the US and its consumer market.<a href="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/foto-trump-putin.jpg"><img class="aligncenter size-medium wp-image-267" src="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/foto-trump-putin-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/foto-trump-putin-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/foto-trump-putin-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/foto-trump-putin-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/foto-trump-putin.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>If in fact the nationalist and protectionist policies of the current administration do trickle down to the disenfranchised sectors of society that placed Donald Trump in power, then consumption will rise together with household incomes, and if this is the case then the internationalists will once again be happy as foreign trade grow. If the US private sector finds the profit margins to move forward with the acceleration of renewable energy, the American consumer will follow suit, and the environmentalists will be happy. If the Trump model is able to generate economic prosperity in the next four years then other nations will replicate the same economic development model, inevitably returning the “leadership” role to the United States. But it is all speculation; we must wait and see, remain vigilant and skeptic about what the critics have to say.</p>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> Steven Erlanger and Julie Hirschfield Davis, “Once Dominant, the United States Finds Itself Isolated at G-20,” <em>New York Times</em>, July 7, 2017; Naaman Zhou, “Australian Journalist Demolishes Trump at G-20: ‘Biggest Threat to the West,’” <em>The Guardian</em>, July 9, 2017.</p>
<p><a href="#_ftnref2" name="_ftn2">[2]</a> Steven Erlanger and Julie Hirschfield Davis, “Once Dominant, the United States Finds Itself Isolated at G-20,” <em>New York Times</em>, July 7, 2017.</p>
<p><a href="#_ftnref3" name="_ftn3">[3]</a> Ibid.</p>
<p><a href="#_ftnref4" name="_ftn4">[4]</a> For more information see: <a href="http://www.cbc.ca/archives/topic/the-canada-us-free-trade-agreement">http://www.cbc.ca/archives/topic/the-canada-us-free-trade-agreement</a>.</p>
<p><a href="#_ftnref5" name="_ftn5">[5]</a> Today the United States has signed Free Trade Agreements with Australia, Bahrain, Chile, Colombia, Central America, Israel, Jordan, Korea, Morocco, Mexico, Canada, Oman, Panama, Peru, and Singapore. For more information see <a href="http://trade.gov/fta/">http://trade.gov/fta/</a></p>
<p><a href="#_ftnref6" name="_ftn6">[6]</a> According to Kenneth Waltz, the founder of neorealism, all nations find themselves in a struggle for power and this power is historically constrained by the structures of the international system. (see Kenneth Waltz, <em>Theory of International Politics</em>, 1979). Globalization seems to have constrained the maneuverability and power of the US according to the Trump administration and this explains his foreign policy decisions of the past six months.</p>
<p><a href="#_ftnref7" name="_ftn7">[7]</a> Steven Erlanger and Julie Hirschfield Davis, “Once Dominant, the United States Finds Itself Isolated at G-20.”</p>
<p><a href="#_ftnref8" name="_ftn8">[8]</a> Naaman Zhou, “Australian Journalist Demolishes Trump at G-20: ‘Biggest Threat to the West,’” <em>The Guardian</em>, July 9, 2017.</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The Leadership Envisioned by the International Community."
               data-url="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/putin-250x250.jpeg&description=The Leadership Envisioned by the International Community" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/bb473204684d94313e6627775a46dd51?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F372%2Ffiles%2F2015%2F10%2FFullSizeRender-1-300x300.jpg"
		 alt="Stefano Tijerina"
		 title="Stefano Tijerina"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Stefano Tijerina</h2>
		<p class="author-bio">
			My name is Stefano Tijerina and this blog’s objective is to connect Maine’s social, environmental, economic, cultural, and political issues to the global system, centering on how the local impacts the global and how the global impacts the local or what is known in Global Studies as the "Glocal" effect. In our present era of globalization it is crucial for the general public to understand how the new dynamics of the international system impact our lives here in Maine and how our local decisions impact the earth.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://glocal.bangordailynews.com/2017/06/08/home/internationalists-nationalism-and-the-paris-accord/" rel="prev"><span class="meta-nav">&larr;</span> Internationalists, Nationalism and the Paris Accord</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "stefano.tijerina@maine.edu", 
                                post_title : "The Leadership Envisioned by the International Community", 
                                post_link : "http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/", 
                                post_id : "266"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Stefano Tijerina</h3>
                    <a class="author-avatar" href="http://peacectr.org/wp">
                        <img src="http://gravatar.com/avatar/bb473204684d94313e6627775a46dd51?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F372%2Ffiles%2F2015%2F10%2FFullSizeRender-1-300x300.jpg"
                             alt="Stefano Tijerina"
                             title="Stefano Tijerina"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        My name is Stefano Tijerina and this blog’s objective is to connect Maine’s social, environmental, economic, cultural, and political issues to the global system, centering on how the local impacts the global and how the global impacts the local or what is known in Global Studies as the "Glocal" effect. In our present era of globalization it is crucial for the general public to understand how the new dynamics of the international system impact our lives here in Maine and how our local decisions impact the earth.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-opinion">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Glocal&utm_source=opinion-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Glocal&utm_source=opinion-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: opinion -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://glocal.bangordailynews.com/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank title="">
						The Glocal                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2017/07/putin-300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                            title="The Leadership Envisioned by the International Community">
						The Leadership Envisioned by the International Community                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank>
						The Leadership Envisioned by the International Community                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2017/07/39952701_H20812536-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2017/07/11/national/scandal-russia-trump/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                            title="Russia collusion scandal brews in the Trump administration">
						Russia collusion scandal brews in the Trump administration                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2017/07/11/national/scandal-russia-trump/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank>
						Russia collusion scandal brews in the Trump administration                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://slowertraffic.bangordailynews.com/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
						Slower Traffic                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/07/Sunset-e1499704439637-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://slowertraffic.bangordailynews.com/2017/07/10/home/whither-wiscasset-to-bypass-or-not/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                            title="Whither Wiscasset? To Bypass, or Not?">
						Whither Wiscasset? To Bypass, or Not?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://slowertraffic.bangordailynews.com/2017/07/10/home/whither-wiscasset-to-bypass-or-not/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank>
						Whither Wiscasset? To Bypass, or Not?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lancedutson.bangordailynews.com/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank title="Constructive dissent from the vanishing center-right">
						Lance Dutson                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/07/BUDGET070317_5_20764848-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lancedutson.bangordailynews.com/2017/07/10/column/lepage-house-republicans-should-be-ashamed-of-their-role-in-the-shutdown/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                            title="LePage, House Republicans should be ashamed of their role in the shutdown">
						LePage, House Republicans should be ashamed of their role in the shutdown                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lancedutson.bangordailynews.com/2017/07/10/column/lepage-house-republicans-should-be-ashamed-of-their-role-in-the-shutdown/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank>
						LePage, House Republicans should be ashamed of their role in the shutdown                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://jblaine.bangordailynews.com/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank title="Connecting personal and public worlds">
						Perspectives                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/415/files/2017/07/no.jpg'); background-position: center center; background-size: cover;"
                            href="http://jblaine.bangordailynews.com/2017/07/10/opinion/creation-stories-part-2-america/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                            title="Creation Stories (Part 2): America">
						Creation Stories (Part 2): America                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://jblaine.bangordailynews.com/2017/07/10/opinion/creation-stories-part-2-america/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank>
						Creation Stories (Part 2): America                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2017/07/08/home/gop-cant-fix-obamacare-dems-lack-a-plan/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                            title="GOP can’t fix Obamacare; Dems lack a plan">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2017/07/08/home/gop-cant-fix-obamacare-dems-lack-a-plan/?utm_campaign=The+Glocal&utm_source=opinion-widget"
                       target=_blank>
						GOP can’t fix Obamacare; Dems lack a plan                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.011684 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 7 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://glocal.bangordailynews.com/2017/07/11/home/the-leadership-envisioned-by-the-international-community/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://glocal.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://glocal.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(2)</li>
	<li><a href='http://glocal.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(2)</li>
	<li><a href='http://glocal.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(2)</li>
	<li><a href='http://glocal.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(2)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(2)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(2)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(1)</li>
	<li><a href='http://glocal.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(2)</li>
	<li><a href='http://glocal.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(3)</li>
	<li><a href='http://glocal.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(1)</li>
		</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+Glocal&utm_medium=footer">
                                <img src="http://glocal.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The Glocal is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/glocal.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://glocal.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.glocal, categories.home, authors.glocal'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.glocal,categories.home,authors.glocal" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=372.266&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'101883508',post:'266',tz:'-4',srv:'glocal.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '101883508', '266' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
